Omar Lee的个人专栏

把Ubuntu18的apt源更改为阿里云镜像

在正式更改前,建议先备份原文件sudo mv /etc/apt/sources.list /etc/apt/sources.list.bak进入apt源配置目录,添加aliyun.listcd /etc/apt/sources.list.d/ sudo vim aliyun.list在aliyun.list添加以下内容:deb http://mirrors.aliyun.com/ubuntu/ b
阅读更多

一步一步解决异步跨域请求CORS(跨域资源共享)报错

Access-Control-Allow-Origin错误Failed to load http://localhost:8081/request: No 'Access-Control-Allow-Origin' header is present on the requested&nb
阅读更多

Ubuntu禁用systemd-resolved的方法

1、禁用并停止systemd-resolved的服务:sudo systemctl disable systemd-resolved.servicesudo systemctl stop systemd-resolved2、在/etc/NetworkManager/NetworkManager.conf文件的[main]中添加下面一行:dns=default3、删除链接:/etc/resolv.c
阅读更多

Chrome 64:Error parsing header X-XSS-Protection: 1; mode=block; report=xxx

Chrome升级到版本64.0.3282.186(正式版本)(64 位)后,访问使用了X-XSS-Protection的网站,在控制台出现报错:Error parsing header X-XSS-Protection: 1; mode=block; report=https://xxx.com/report: ins
阅读更多

解决npm安装chromedriver下载失败的问题

使用npm安装chromedriver,下载chromedriver失败,报错信息:> chromedriver@2.21.2 install /Users/user/cc/mydemo/node_modules/chromedriver > node install.js Downloading http://chrome
阅读更多

Ubuntu Chrome启动报错:NSS_VersionCheck("3.26") failed

问题在Ubuntu14.04安装了Chrome,启动Chrome时报错:[4694:4729:0909/113001.627523:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. 
阅读更多

页面调试禁用Chrome浏览器的缓存

在前端开发过程中,页面调试时常常需要清理浏览器的缓存,下面介绍两种禁用Chrome缓存的方法。方法一:1、F12打开开发这工具2、选中开发者工具的Network标签3、把Disable cache勾选上,如图注意:禁用Chrome的缓存只有在开发者工具打开时才起作用。方法二安装清理缓存的Chrome插件。可以试一下Cache Killer。
阅读更多

Firebug不兼容Firefox 56

Firebug最后一个版本为Firebug 2.0.19,兼容Firefox 30 – 54。Firebug此后不在开发以及维护,它的功能将集成到 Firefox 开发者工具中。
阅读更多
X

欢迎加群学习交流

联系我们